Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 Re: Backlight Support » Missing Graphics » 2017-10-26 06:04:39

rod barbee wrote:

you can either send email (link below my picture) or post guest credentials here.

Thanks Rod - email on its way!

#2 Re: Backlight Support » Missing Graphics » 2017-10-26 05:35:47

Tried the "/" option too -- I am more than happy to let someone log in - should I PM someone?

Thanks chaps...

#3 Re: Backlight Support » Missing Graphics » 2017-10-26 04:34:44

Tried that Rod - same results.

I've had a nightmare this time ... gave up on a sub domain and now going to direct people to www.simonjameswilliams.co.uk/galleries/

Still no images though ...

#4 Backlight Support » Missing Graphics » 2017-10-25 04:52:39

SimonWilliams
Replies: 9

Hi All,

After a long break from Backlight and Cart, I've decided to give it another shot.

I seem to be missing be missing graphics like logo's shopping cart icons, background images. Obviously, I uploaded the custom files (logo and background file) via the "Uploaded Images" section, but none are accessible.

URL is: www.simonjameswilliams.co.uk/galleries

One other thing that I am sure is relative is the links refer to pages that don't exist - for example, http://www.simonjameswilliams.co.uk/gal … galleries/

Thanks in advance all for any help.
Simon

#5 Re: Backlight Support » Sub-domain problems » 2017-10-17 05:28:34

Ok. Uninstalling EVERYTHING again. New sub-domain.

I'll let you know - I did try this though in #14

#6 Re: Backlight Support » Sub-domain problems » 2017-10-17 04:14:57

Daniel Leu wrote:
SimonWilliams wrote:

This is what I did today and last night.

I don't think you did a fresh install before you tried to access it as I pointed out.

Continuity mainly Daniel. Even so, I just don't see why it isn't a simple case of pointing a subdomain into a directory and it working.

Because it is a subdomain and not a subdirectory. You are confusing Backlight as Ben pointed out and you are configuring for the wrong domain.

It is really easy:

1) fresh install for subdomain.domain.com
2) configure backlight via subdomain.domain.com/backlight

That's it.

If you have a look at post #12 you will see I started a fresh install, and detailed in great length from scratch on a new sub-domain - even re-downloading the backlight software.

I don't have a problem logging in to Backlight from the sub-domain, its just the images don't appear.

#7 Re: Backlight Support » Sub-domain problems » 2017-10-16 07:39:59

This is what I did today and last night.

Continuity mainly Daniel. Even so, I just dont see why it isn't a simple case of pointing a subdomain into a directory and it working.

#8 Re: Backlight Support » Sub-domain problems » 2017-10-16 07:31:48

Sorry buddy - none of that worked either for access to the domain, or admin.

This should not be so complicated. I've set lots of subdomains up. Maybe it's time for a re-think.

The only think that works is by directly going to www.simonjameswilliams.co.uk/myevent/galleries

And now even that looks messed up!

#9 Re: Backlight Support » Sub-domain problems » 2017-10-16 07:10:07

Thanks guys,

I decided to document everything - some of which where it automatically creates a directory when creating a subdomain does the same with HeartInternet.

Anyway, still not worked - here is my documentation - anything obvious would be a great help!

Thanks all!

. Set up new domain name - myevents.simonjameswilliams.co.uk pointing to

Modify Sub Domains
Domain name                Directory   
myevent.simonjameswilliams.co.uk    /home/sites/simonjameswilliams.co.uk/public_html/myevent/

. Waited 24 hours to complete set-up
. Went to theturninggate.net to download latest versions of Backlight-122-Release3.zip & Cart-414.zip
. http://backlight.theturninggate.net/doc … tion_setup
. Extracted Backlight-122-Release3.zip folder
. Uploaded with Filezilla to /public_html/myevent

. Went to http://www.simonjameswilliams.co.uk/mye … n/?a=login
. Default admin login

Quick Setup
Site Settings

Company Name: Simon James Williams Photography
Company URL: http://www.simonjameswilliams.co.uk
Site URL: http://www.simonjameswilliams.co.uk/myevent/
    also tried: http://www.simonjameswilliams.co.uk/myevent/galleries
Site Email: xyz@simonjameswilliams.co.uk
Vendor Email: xyz@simonjameswilliams.co.uk

. Set-up API and User Names
. Completed other settings like email etc.

LIGHTROOM

. Removed all references and plugins to TTG
. Restarted my computer
. In the File menu, select “Plug-in Manager…”
. Within the Lightroom Plug-in Manager window, click “Add” in the lefthand column.
. Navigate to the TTG-Publisher.lrplugin file, click “Add Plug-in”..
. Click “Done”.

. API Authenticated

Created new album

. Name
. Title
. Clicked 'Create'
. Uploaded album

. Went to myevent.simonjameswilliams.co.uk
    Took me to my website
. Went to www.simonjameswilliams.co.uk/myevent/galleries
    This works

+++ Subdomain does not work +++

#10 Re: Backlight Support » Sub-domain problems » 2017-10-15 07:04:15

I'm going to start over and remove everything.

I'll report back. Thanks Charlie.

#11 Re: Backlight Support » Sub-domain problems » 2017-10-15 06:58:45

Found this is Backlight: Backlight - Publisher - Top-level - Galleries

#12 Re: Backlight Support » Sub-domain problems » 2017-10-15 06:50:44

Yep. Third picture down on the original post.

I'm pretty savvy at this, but I can't work it out!

#13 Re: Backlight Support » Sub-domain problems » 2017-10-15 06:27:49

Hi Charlie,

Nope. Same problem - blank thumbnails with 404 errors when clicked.

#14 Backlight Support » Sub-domain problems » 2017-10-15 05:19:45

SimonWilliams
Replies: 20

Hi All,

Ok, I have set-up a subdomain http://events.simonjameswilliams.co.uk which is pointing to www.simonjameswilliams.co.uk/galleries/events/ in my domain control panel.

Now, going to http://www.simonjameswilliams.co.uk/events/galleries/ works no problems, but using the subdomain events.simonjameswilliams.co.uk produces the page, but with no gallery picture. If you click on the (blank) gallery picture I then get a 404 error.

I have loads of screenshots, and have tried everything from the Lightroom plugin settings, to the Backlight module.

The Lightroom module is "Top level galleries directory [/events/galleries]"

So, in summary, I can get to the gallery using the full level http://www.simonjameswilliams.co.uk/events/galleries/, but not through a subdomain.

FTP settings are [/public_html/events] with [backlight]and[galleries] inside.

Any ideas?

Thanks in advance, and feel free to ask any questions.

Simon

P.S. I have re-installed EVERYTHING from domain names to the Lightroom plugin.

direct_NO_SUBDOMAIN
direct_404
direct_NO_SUBDOMAIN
direct_NO_LR_Settings
direct_NO_backlight

#15 Re: Backlight Support » Downloads Watermarked » 2016-07-22 20:32:51

Sorry guys, found it in the Lightroom module.

"Exclude watermarks in photos-for-purchase"

#16 Backlight Support » Downloads Watermarked » 2016-07-22 20:23:54

SimonWilliams
Replies: 5

Hi All,

I've had a quick search through the forums, but couldn't find anything related.

I have set-up a gallery and am currently testing digital downloads. I want to protect my images by watermarking them while viewing on the gallery, but when I have gone through to purchase, the watermark is on the customer copy.

I have set watermark up through the Lightroom plug-in.

Can anyone tell me how to set-up things so the customer gets a non-watermarked version of the picture after purchase?

Many thanks
Simon

#17 Re: Backlight Support » We regret that we are not able to sell Digital Purchases to your count » 2016-07-22 05:29:42

Sorted this, and you'd pointed me in the right direction.

I had Sell "Digital Downloads to countries in Euro zone" set to "no"

Thanks for your help Rod...

#18 Re: Backlight Support » We regret that we are not able to sell Digital Purchases to your count » 2016-07-22 05:24:31

Thanks Rod,

I think this error might be to do with PayPal after all, but I have checked my PayPal account, and I am indeed registered correctly in the UK, so still a little lost.

URL, if needed is: http://www.simonjameswilliams.co.uk/galleries and its gallery name: 3 - Test Purhcase Gallery

Thanks for your time ...

#19 Re: Backlight Support » We regret that we are not able to sell Digital Purchases to your count » 2016-07-22 04:54:01

Ok Rod. I assumed that because this is an error at the Cart side of the process, and is to do with digital purchases, here would be the right place.

The error appears when I try to add a digital product to the cart, and prior to the PayPal stage. Are you saying this could be a PayPal issue?

I'll follow this over on the Backlight forum.

Thanks.

#21 Backlight Support » We regret that we are not able to sell Digital Purchases to your count » 2016-07-22 04:20:28

SimonWilliams
Replies: 7

... that title should end with 'country'... seems there is a limit.

So, I'm into my first full day and it's been a steep learning curve!

I am nearly there, but am getting the error: "We regret that we are not able to sell Digital Purchases to your country." on digital downloads.

To be honest, I would much prefer not to have any countries as an option other than the UK as I will never be selling outside the UK (at least not for distant the foreseeable future).

Is there something obvious I might be missing? I have gone through all I can think of and nothing is screaming at me.

Thanks all...
Simon

#23 Re: CE4 Cart » Enable Cart - Greyed Out » 2016-07-21 19:38:55

Hi Ben ... I have set it all up as far as I can see, but at the moment, I'm getting a "No Products Are Available For Purchase" error, which I am thinking might be to do with the 'default' in 'Cart Pricing Profile' - not sure.

I can't seem to find a profile name for my pricing structure at the moment...

#24 Re: CE4 Cart » Enable Cart - Greyed Out » 2016-07-21 19:09:00

Got it Ben ... So I need to enable it inside Backlight, and then confirm this for each gallery in the Integration panel in Lightroom.

#25 Re: CE4 Cart » Enable Cart - Greyed Out » 2016-07-21 19:07:35

Think I have found it in Backlight ...

Board footer

Powered by FluxBB