Community @ The Turning Gate

Support community for TTG plugins and products.

NOTICE

The Turning Gate's Community has moved to a new home, at https://discourse.theturninggate.net.

This forum is now closed, and exists here as a read-only archive.

  • New user registrations are disabled.
  • Users cannot create new topics.
  • Users cannot reply to existing topics.

You are not logged in.

#1 2019-01-24 01:05:22

skipper
Member
Registered: 2013-04-26
Posts: 121

album image upload broken

Hi,

my image upload seems broken now. I am in the publisher and want to add photos to an album by dragging them onto the browser window, but only generic white icons are displayed with the file name. Clicking on upload returns a "failed" response.

I did clear all caches, etc., but I am still not able to upload any images any more. I have no idea what is going on. I did not change anything, was just editing pics and wanted to upload them now. I tried different albums but it is always the same, white generic icon, no thumb shown. My files are all jpg.

I have no clue what I could do to fix that.

Input appreciated!

Thanx

[split from other topic by moderator]

Offline

#2 2019-01-24 01:54:17

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,830
Website

Re: album image upload broken

you could try using a different browser or closing the browser you're using, relaunch it and try again


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2/3 test site

Offline

#3 2019-01-24 02:03:59

skipper
Member
Registered: 2013-04-26
Posts: 121

Re: album image upload broken

Ok, I was on Safari and used Firefox now and it worked normal.

Very strange indeed though, since I dragged some older images I had already uploaded for testing into the browser and they showed up with thumbs and could be uploaded. Some worked, some didn't.

Offline

#4 2019-01-25 02:10:29

Kraft
New Member
Registered: 2019-01-23
Posts: 1

Re: album image upload broken

Same problem, same browser. Does Safari have issues with BL2 in general? Should we just switch to something else?

Offline

#5 2019-01-25 02:13:17

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,830
Website

Re: album image upload broken

I don't know. Matt might know. What version of Safari are you using?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2/3 test site

Offline

#6 2019-01-25 15:09:46

Matthew
Administrator
From: San Francisco, CA
Registered: 2012-09-24
Posts: 5,795
Website

Re: album image upload broken

I am not aware of any issues between Backlight 2 and the current version of Safari.


Matt

The Turning Gate, http://theturninggate.net

Offline

#7 2019-01-25 18:55:05

skipper
Member
Registered: 2013-04-26
Posts: 121

Re: album image upload broken

I am on Safari 11.1.2 and still on El Capitan;-)

It works fine again in Safari now.

Offline

Board footer

Powered by FluxBB