Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2020-05-22 19:40:40

Dave C
Member
Registered: 2014-03-30
Posts: 97

Thumbnails & albums missing

I've ben informed of a problem with a site I last updated 3 years ago.

I have a screenshot of what is happening: Photos.jpg

1. Left, the photo library page [http://www.huddersfieldrlheritage.co.uk/Photo_Library/] does not contain any thumbnail images.
2. All the albums work apart from Project_Photos & Project, there are no photos displayed.
3. 3 of the dozen photos sets which should be within are displayed within the main Photo_Library folder.

When I 'Edit Album Set', there is no name within the slug box. I have tried editing Project_Photos 3 times and duplicate albums have been created, none with a slug name, but with suffixes added.Editing Project_Photos throws up the message:
"Can't rename the published collection.
"Unable to perform action: getAlbum.
"Message: Album not found."

I created a new album set [Project], but that too does not contain any albums.

FTP of the site [right] shows all the created album sets. Lightroom [middle] just shows one of the troublesome ones.


I was about to convert to Backlight 3, might that solve the problem???

(Edited by moderator to show screenshot image)

Offline

#2 2020-05-22 21:30:38

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,794
Website

Re: Thumbnails & albums missing

could you have removed the photos via ftp?

It could be a corrupt database, so upgrading would not solve the problem.

can you create new albums?

is your Backlight 2 version up to date? What version number is installed?

Do you know if your host has made any changes, like updating php? What php version is installed?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2/3 test site

Offline

Board footer

Powered by FluxBB