Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-11-19 20:53:24

randy.hanna
Member
Registered: 2015-04-01
Posts: 15

Need some help with installation

I run an old version of CRG and it is critical to my workflow.
I have a new computer and I am trying to load the CE4 into lightroom.  I have unzipped the folder and placed it in the template folder. 

I cant get the gallery to show in the WEB selection.  Your instruction said to right click and import - there is no were to right click ( running  LR 2015 CC on windows.

What have I done wrong?

Offline

#2 2017-11-19 22:12:35

randy.hanna
Member
Registered: 2015-04-01
Posts: 15

Re: Need some help with installation

UPDATE:  I followed the installation instructions to a tee.  I took a chance and installed the engine in the WEB section vs the template as instructed.  It is somewhat working.  Missing is password and email data for client responses.  I will continue to work on this..  Making progress.

Offline

#3 2017-11-19 23:39:08

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,606
Website

Re: Need some help with installation

Just to be clear, you’ve now installed the unzipped web engine in the \Lightroom\Web Galleries\ folder as per the installation instructions
http://ce4.theturninggate.net/docs/doku … gine_names

You’ve also installed the online component to ttg-be on the server? That’s where the client email and password are stored for Managed CRG albums,
CRG Management is not available for exported and uploaded galleries, only albums created in Publisher. Have you also installed the TTG Publisher plugin into Lightroom?
http://ce4.theturninggate.net/docs/doku … _publisher


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

Board footer

Powered by FluxBB