Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-09-21 22:22:56

rhodesian
Member
From: Logroño, Spain
Registered: 2017-09-21
Posts: 3
Website

Updated from http to https

I have just purchased an SSL for my site which is working fine. I cannot get the cart to work through the SSL. It just will not respond. I have been trying for days to configure it. At one point I could get the cart to work if I entered the old http site details. I have since set the Site to always forward to the https site. I tried setting the https in lightroom publisher settings but it doesnt recognise it.
No doubt Im doing something simple incorrectly. In admin I did get a message that the DNS changes may not have come in. Ive tried everything I know.
Any advise on how to solve this appreciated.

Rory

Offline

#2 2017-09-21 22:33:36

charlie.choc
Member
From: Marietta, GA
Registered: 2014-01-09
Posts: 350
Website

Re: Updated from http to https

Is CE4 Gallery > Output Settings > Shopping Cart Integration: Cart URL using https?

Offline

#3 2017-09-21 23:06:48

rhodesian
Member
From: Logroño, Spain
Registered: 2017-09-21
Posts: 3
Website

Re: Updated from http to https

I shall check now.

Offline

#4 2017-09-21 23:20:44

rhodesian
Member
From: Logroño, Spain
Registered: 2017-09-21
Posts: 3
Website

Re: Updated from http to https

Yes its set too https plus my web sight destination. However thats interesting. My ttg admin is connected to the original http address and it appears it is the only way it can be configured. Its not secure when I log in the ttg admin, it never has been.
When I use a down load client to update files within the public_html folder is uses a secure route which I though I could use to acces the ttg admin but apparently not. Im a photographer not a computer expert as you can tell. I have changed the settings within the ttg set up to the new https address. Its doing my head in because its only the addition of an s and it will not work.

Offline

#5 2017-09-22 00:40:47

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,606
Website

Re: Updated from http to https

you may need to change your .htaccess file. There has been discussion of https over on the Backlight Support section of the forum.
A search on "ssl" in that forum turned up a few hits: http://community.theturninggate.net/sea … d=15247840


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

Board footer

Powered by FluxBB