Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-12-01 00:24:19

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Site title personalisation not working

When I enter a title in Backlight Personalisation settings, it still shows my company name in the browser window. Am I missing something?

Thanks - Monte

Offline

#2 2016-12-01 04:08:17

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,097
Website

Re: Site title personalisation not working

did you clear template and browser cache?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#3 2016-12-01 04:12:47

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Re: Site title personalisation not working

Hi Rod. Yes I did both but it never changes beyond adding my company name behind the page title.

Monte

Offline

#4 2016-12-01 04:47:09

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,097
Website

Re: Site title personalisation not working

I just tried it on my test site. I'm seeing the same problem. Company Name is always used


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#5 2016-12-01 04:48:51

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Re: Site title personalisation not working

Thanks Rod. I figured it must be a big. I couldn't find a Backlight site that had anything but the default!

Monte

Offline

#6 2016-12-01 05:47:28

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 4,204

Re: Site title personalisation not working

This is set via the Page Template's Page Title field. For example, I'm using PAGE_TITLE - COMPANY_NAME on somethingchanged.com, which works as intended.

Offline

#7 2016-12-01 06:26:22

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,097
Website

Re: Site title personalisation not working

thanks Ben,

Does this mean that Title set under Backlight > Settings > Personalisation is ignored?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#8 2016-12-01 06:39:06

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 4,204

Re: Site title personalisation not working

Hi Rod, that appears to be the case.  I hadn't realised that had become entirely redundant, and now only serves to confuse.

Offline

#9 2016-12-01 06:49:37

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Re: Site title personalisation not working

Thanks for the clarification Ben. Is there a way to not have it tack on the Company Name?

Monte

Offline

#10 2016-12-01 06:55:21

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,097
Website

Re: Site title personalisation not working

I just deleted COMPANY_NAME from the page template > Page Setup: Page Title


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#11 2016-12-01 07:08:07

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Re: Site title personalisation not working

Hey Rod. I must be lost, I am not seeing Page Setup: Page Title. I currently have "Fine Art Landscape & Nature Images by Colorado Photographer Monte Trumbull" in the Name field under Edit Properties for my Home page. In Backlight settings I have the Title field cleared under Personalisation.

https://portfolios.montetrumbull.com/

Thanks - Monte

Offline

#12 2016-12-01 07:12:31

charlie.choc
Member
From: Marietta, GA
Registered: 2014-01-09
Posts: 359
Website

Re: Site title personalisation not working

It's in the 'Page Setup' section of your template.

Offline

#13 2016-12-01 07:14:19

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Re: Site title personalisation not working

Now I see Rod. Sorry for being such a bother!

Thanks - Monte

Offline

#14 2016-12-01 07:15:58

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 17,097
Website

Re: Site title personalisation not working

problem child wink


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#15 2016-12-01 07:23:19

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 170
Website

Re: Site title personalisation not working

smile

Offline

Board footer

Powered by FluxBB