Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2015-10-09 13:48:08

dmasuda
Member
Registered: 2014-08-28
Posts: 17

Gallery page hangs waiting for thumbnails

Have uploaded a new gallery the thumbnail for which is correctly shown on the main gallery page - an after clicking the thumbnail the gallery comes up - but the individual thumbnails for each image in the gallery never appear. Instead get the endless spinning dots. Not sure what other info I might need to give you.

Thanks in advance,

Dave

Offline

#2 2015-10-09 14:17:37

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 16,717
Website

Re: Gallery page hangs waiting for thumbnails

Can you provide a link to the gallery?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#3 2015-10-09 14:38:45

tonygamble
Member
Registered: 2013-11-28
Posts: 140

Re: Gallery page hangs waiting for thumbnails

I sometimes get this with a new upload. No thumbs and the spinning wheel.

Usually, after an FTP upload, instantly looking at the folder with an online browser I get a few thumbs that are only half rendered and the bottom of the thumb is grey.

However, if I look at the folder about ten to fifteen minutes later all the thumbs are there.

I raised this subject some time ago on this forum but there seemed to be no explanation. I raised it with my ISP and they had no explanation either. I let the matter rest as. for me anyway, not trying the newly uploaded folder for about quarter of an hour was no big inconvenience.

I don't understand how the internet works and I put the problem down to the complexity of promulgating the newly uploaded files around the planet. However, I'll make the point that clearing out any caches is important if you are in a rush. It was even suggested somewhere that my router and broadband supplier are holding caches of my downloads - but this may be rubbish.

No great help, I am sorry, Dave. But it may be a pointer.

By way of explanation I only use Gallery and not publisher - so the links to my folders are coming from a simply HTML menu folder.

Tony

Offline

#4 2015-10-09 22:31:59

dmasuda
Member
Registered: 2014-08-28
Posts: 17

Re: Gallery page hangs waiting for thumbnails

Tony, appreciate the idea. Just uploaded three new galleries and will wait to see what happens.

Dave

Offline

#5 2015-10-09 22:38:06

dmasuda
Member
Registered: 2014-08-28
Posts: 17

Re: Gallery page hangs waiting for thumbnails

Happy to, Rod.

There are four galleries here:

http://bunkhousephotography.com/galleries.php

"Events" is the old one and seems to work fine.

The three new ones I added this morning are:
"2006" (subdirectory = aaa)
"2006" (subdirectory = bbb)
"15 emja graduation" (subdirectory = ccc)

aaa seems to work - this was exported with an unedited CE4 Gallery template.

bbb and ccc are the ones the seem to hang. These two I exported using the CE4 Gallery template with a good number of edits. So  to my rather naive understanding of coding it seems I have changed something in the template that is causing this behavior.

Thanks!

Offline

#6 2015-10-09 22:58:45

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 16,717
Website

Re: Gallery page hangs waiting for thumbnails

The problem is that the jQuery files are not being called.
You're using the Share Resources with TTG CE4 Pages feature and the gallery is looking for a file that is no longer there. 
Update Pages to the current version and everything should be back to normal.
http://ce4.theturninggate.net/docs/doku … up-to-date

(you're site is using Pages 7.0.12 and the current version is 7. 0.14)


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#7 2015-10-10 00:02:05

dmasuda
Member
Registered: 2014-08-28
Posts: 17

Re: Gallery page hangs waiting for thumbnails

Brilliant! Totally solved the problem!

Thanks, guys...

Offline

Board footer

Powered by FluxBB