Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2014-09-04 04:33:16

lofty
Member
From: UK
Registered: 2012-09-26
Posts: 256
Website

Contact Page Nav in Pages 709

Evening Gents,

Can anyone shed any light on why my Nav does not pull in the Google Fonts only on the Contact (me) page?

All the others work fine, it worked in 708. Confused!

Offline

#2 2014-09-04 04:42:49

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 16,714
Website

Re: Contact Page Nav in Pages 709

looks like it's affecting your galleries page too.

Neither the Galleries page nor the Me page are pulling in your custom css. It looks like phplugins isn't being applied on those two pages.

Last edited by rod barbee (2014-09-04 04:46:21)


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#3 2014-09-04 04:47:11

lofty
Member
From: UK
Registered: 2012-09-26
Posts: 256
Website

Re: Contact Page Nav in Pages 709

OK, but why Rod?

They all get exported and updated at the same time! If it's on the home page and the blog, it should be on the galleries and the contact! I'm obviously missing something.....

Offline

#4 2014-09-04 04:48:13

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 16,714
Website

Re: Contact Page Nav in Pages 709

you'd think so. I just re-exported and uploaded Pages for my test site and all pages are working as expected.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#5 2014-09-04 04:58:41

lofty
Member
From: UK
Registered: 2012-09-26
Posts: 256
Website

Re: Contact Page Nav in Pages 709

But the blog, home page stage and gallery templates all work! Dammit, what is going on?

Offline

#6 2014-09-04 05:09:20

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 16,714
Website

Re: Contact Page Nav in Pages 709

it's working now...


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

#7 2014-09-04 05:11:29

lofty
Member
From: UK
Registered: 2012-09-26
Posts: 256
Website

Re: Contact Page Nav in Pages 709

Checked all the settings Rod, couldn't find anything so uploaded Pages708 version and it works fine.

Looks like I'll have to start over sad

Last edited by lofty (2014-09-04 05:11:39)

Offline

#8 2014-09-04 05:24:47

lofty
Member
From: UK
Registered: 2012-09-26
Posts: 256
Website

Re: Contact Page Nav in Pages 709

Sorted Rod!

Re-Exported and uploaded and it seems OK now.

Fuss over nothing really, back to the Red smile

Offline

#9 2014-09-04 07:09:08

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 16,714
Website

Re: Contact Page Nav in Pages 709

gremlins...


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 2 test site, Pangolin test site

Offline

Board footer

Powered by FluxBB