Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2019-06-12 02:37:35

RPPugh
Member
From: Surrey, UK
Registered: 2013-03-25
Posts: 27
Website

"Something went wrong"

I can access my site home page, but clicking on any menu item; And also when I try to access Backlight admin, I get the following message on a red background:

Something went wrong
count(): Parameter must be an array or an object that implements Countable in SimpleHTMLTag.php on line 44

I've no clue where to start, so any help would be appreciated.

Richard Pugh

Offline

#2 2019-06-12 03:24:24

Daniel Leu
Moderator
Registered: 2012-10-11
Posts: 1,395
Website

Re: "Something went wrong"

A newer php version is usually the cause for this error. Just checking, are you indeed using Backlight 2 and not Backlight 1?

If you are using Backlight 1, download the latest version again and install it.


Daniel Leu | Photography   
DanielLeu.com

Offline

#3 2019-06-12 22:27:31

RPPugh
Member
From: Surrey, UK
Registered: 2013-03-25
Posts: 27
Website

Re: "Something went wrong"

Daniel

Thank you for the hint - being away from this for some time, I had forgotten that I had purchased Backlight 2, but hadn't got round to installing it!! I have now upgraded to Backlight 2 and everything is working OK.

Now to actually do some work with it!

Thanks again for your prompt reply.

Richard

Offline

#4 2019-06-12 23:47:06

Daniel Leu
Moderator
Registered: 2012-10-11
Posts: 1,395
Website

Re: "Something went wrong"

smile


Daniel Leu | Photography   
DanielLeu.com

Offline

Board footer

Powered by FluxBB