Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-03-29 23:41:17

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 164
Website

Album set template not formatting correctly

This is driving me nuts. I have my main site pretty much done and converted to Backlight, but a separate site I have for family photos is not behaving. The site is on another subdomain. I copied the entire backlight folder over and got everything setup correctly on this subdomain. Publisher is working and the albums are displayed as I want. The galleries page however will not show more than one column of thumbnails. I have created a couple of new templates from scratch and deleted the old ones and nothing changes. What I am doing wrong?

https://family.montetrumbull.com/galleries/

Thanks - Monte

Offline

#2 2017-03-30 01:29:43

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,164
Website

Re: Album set template not formatting correctly

Check the album set template that the Galleries page is using?

Backlight > Publisher > Top-level Galleries > Family Galleries: Click on Edit Properties and make sure the template assigned is the one you want.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#3 2017-03-30 01:44:00

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 164
Website

Re: Album set template not formatting correctly

Hi Rod. That is set correctly to the only template available.

Monte

Offline

#4 2017-03-30 02:17:20

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,164
Website

Re: Album set template not formatting correctly

I've made album set templates like this on purpose. One way is to set maximum columns at 1.
But this looks like the "classic" style?

Do you have any other album sets on this site that are working correctly?

I'm wondering if something got corrupted on the trip over. Have you tried uploading a fresh copies of Backlight components like modules/ and designer/, etc?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#5 2017-03-30 13:31:55

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 4,958
Website

Re: Album set template not formatting correctly

I'm not seeing any errors on the page. Which layout are you attempting to use, and what are your column settings?


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#6 2017-03-30 23:55:41

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 164
Website

Re: Album set template not formatting correctly

I am using the Classic layout, 300px thumbnails, 6px margins, max 4 columns. I have played with all different settings and changed layouts as well. I also exported a template and imported it and that didn't work. I am travelling now, but will give Rod's idea of copying Backlight files over when I get a chance.

Thanks guys - Monte

Offline

#7 2017-03-31 00:14:55

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,164
Website

Re: Album set template not formatting correctly

what is the width setting (just below the Max Column settings)


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#8 2017-03-31 02:51:17

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 164
Website

Re: Album set template not formatting correctly

Hi Rod. Both width and height are at 300px. I will try copying new Backlight files later.

Thanks - Monte

Offline

#9 2017-03-31 09:39:22

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 4,958
Website

Re: Album set template not formatting correctly

It looks like the album set styling is entirely missing from the cached template. Why or how that would happen, I have no idea; this is the first time I've ever seen this.

I see that all of your CSS is minified. How is that happening?


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#10 2017-03-31 10:18:22

Daniel Leu
Moderator
Registered: 2012-10-11
Posts: 702
Website

Re: Album set template not formatting correctly

I see that all of your CSS is minified. How is that happening?

It looks like he uses Cloudflare. I think that is a feature they provide. Might be worthwhile to disable it.


Daniel Leu | Photography   
DanielLeu.com

Just a user who loves to dive into techie stuff... and sometimes gets into trouble for that.

Offline

#11 2017-03-31 12:01:46

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 4,958
Website

Re: Album set template not formatting correctly

I believe we've seen issues caused by Cloudflare before. I agree it may be worthwhile to disable it.


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#12 2017-04-01 05:29:26

trummonte
Member
From: Buena Vista, Colorado
Registered: 2012-11-11
Posts: 164
Website

Re: Album set template not formatting correctly

I finally had a chance to play with this and got it working by deleting the Backlight folder, replacing it, and setting things back up. As for the CSS, I have been using Cloudflare for many years. When I am working on the site, I always disable it so changes are immediate, and then turn it back on later. Thanks for the help everyone!

Monte

Offline

Board footer

Powered by FluxBB