Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-02-03 05:52:30

afink01
Member
Registered: 2013-12-13
Posts: 70

Problem with Gallery home page

One of the thumbnails in one of my galleries was corrupted, requiring me to transfer a new copy of that specific gallery to the host site.  The gallery is now corrected and works properly.  However, on the gallery home page, the various galleries are no longer in alphabetic order...the gallery folder I copied now appears at the top despite being the last based on alphabetic order (and in contrast to the other gallery links).  I have re-copied the index.php and gallery.php files to the root directory, but that hasn't helped.  Might anyone have any other suggestions?  The link below goes to the gallery home page which should demonstrate the issue.  Many thanks.

Aaron

http://finksphotos.com/galleries.php

Offline

#2 2017-02-03 06:50:48

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,556
Website

Re: Problem with Gallery home page

try renaming the "South Pacific" gallery and removing the space in the name. All the rest of your galleries look like they have dashes separating words. "South Pacific" does not.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Online

#3 2017-02-04 01:12:24

afink01
Member
Registered: 2013-12-13
Posts: 70

Re: Problem with Gallery home page

Rod:  Your suggestion was right on target.  That was exactly the problem.  All good now!!

As always, your help is much appreciated.

Aaron

Offline

#4 2017-02-04 01:31:22

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,556
Website

Re: Problem with Gallery home page

smile


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Online

Board footer

Powered by FluxBB