Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-06-26 19:11:37

mel
Member
Registered: 2015-05-03
Posts: 7

Error after upgrading lightroom 'Unable to perform action:getSetupForT

I have upgraded lightroom to version CC 2015.6.

I reinstalled the plugin.
when i try to create a new album i get the following error message.

Unable to perform action: getSetupForTemplate
Message: The template could not be found.  Please edit this album and select another template.

Which step should i do next

Offline

#2 2016-06-26 19:39:06

tomowensphoto
Member
From: Suffolk
Registered: 2012-11-21
Posts: 258
Website

Re: Error after upgrading lightroom 'Unable to perform action:getSetupForT

I got this yesterday.
You need to follow the installation instructions on the blog and you have to use the plugin manager to by pointing LR to where you saved it. It should work then once you have made sure the API key etc is all set up in BL


Regards,
TomO
Just a simple photographer
Live site at http://tomowens.openpoint.co.uk/

Offline

#3 2016-06-26 21:03:42

mel
Member
Registered: 2015-05-03
Posts: 7

Re: Error after upgrading lightroom 'Unable to perform action:getSetupForT

I reinstalled thet plugin and created a new api key. The error remains when i create a new album

Offline

#4 2016-06-26 22:27:59

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 4,077

Re: Error after upgrading lightroom 'Unable to perform action:getSetupForT

Can you email me some details via the Email link under my picture so that I can look into it?

* The API URL
* An admin login to Backlight
* The ttg.log file found under Documents on your PC

Offline

Board footer

Powered by FluxBB