Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 Re: CE4 Client Response Gallery » Need some help with installation » 2017-11-19 22:12:35

UPDATE:  I followed the installation instructions to a tee.  I took a chance and installed the engine in the WEB section vs the template as instructed.  It is somewhat working.  Missing is password and email data for client responses.  I will continue to work on this..  Making progress.

#2 CE4 Client Response Gallery » Need some help with installation » 2017-11-19 20:53:24

randy.hanna
Replies: 2

I run an old version of CRG and it is critical to my workflow.
I have a new computer and I am trying to load the CE4 into lightroom.  I have unzipped the folder and placed it in the template folder. 

I cant get the gallery to show in the WEB selection.  Your instruction said to right click and import - there is no were to right click ( running  LR 2015 CC on windows.

What have I done wrong?

#3 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-02 15:19:30

Could not use gmail direct for some reason.  Used bluehost acct and then an autoforwarder to gmail.  Not clean but it works just fine.

#5 Re: CE4 Client Response Gallery » Feedback Emails not Coming In » 2015-04-02 06:17:53

I cant find them anywhere.  I hope Ben or Matt can help.  Were you using smtp or mail and was it a gmail acct that you were trying to send them to?

#7 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-02 05:27:14

Well, we are now back to not sending emails again from the CE4.  I am now getting the message "something went wrong, please contact the photographer. 

According to google, everything is ok on their end.

Any help from Mat or Ben
www.mystudiorimagesgohere.com

#8 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-01 05:06:28

UPDATE:  Reset the computer and it looks like all functions are present now.  Several emails have started flowing.  Hats off the the TTG team.  This is much nicer to use than version 2 and 3.

Rod,  I don't use publisher.  My guess is that is the only way to edit the text box that is in the gallery.

#9 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-01 02:22:33

UPDATE:  Contacted Google Apps for Business and changed the port setting to port 25 with ssl enabled.  This now works.  If this had not worked, they were ready to create a special relay gateway.  These guys are simply great!!!

#10 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-01 01:54:27

UPDATE:  I changed the mail type from SMTP to mail.  The error message went way but no email sent.  I am using Google Apps.

#11 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-01 01:45:37

Thanks Rod,  You are just up the road from me.  Any help you can be would be appreciated.  Also any clue were I edit the text that shows up under my gallery name?  I'm sure it is there but I did not jump off of the page at me.

Here is the link to the gallery:  www.mystudiorimagesgohere.com/photos/Lena

Randy

#13 Re: CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-01 01:06:55

UPDATE:  When I went to the Admin gallery, I can see the selections but no email is sent.

Thanks in advance.

#14 CE4 Client Response Gallery » CE4 CRG Will not send email » 2015-04-01 01:03:48

randy.hanna
Replies: 15

I just installed the new CE4 CRG per directions.  When I tested this before I sent the link to a client, I selected a photo.  The second I selected a photo and hit the option to send an email to me, I get a message that says

---------------------------------
Something Went Wrong


Please try again later, or contact the photographer if this problem persists.

---------------------------------
I really need this to work now because there is no way to identify the image by file name any longer, as you could in CE3

BTW, my sole reason for upgrading from CE2 and CE3 was the mail engine just stoped working on day.  Thought it was better to upgrade to fix........not so lucky I guess.

Need help fast.

Board footer

Powered by FluxBB