Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2018-10-26 08:11:47

grover_c
Member
Registered: 2016-12-10
Posts: 110

Social Media sharing

Hello,

I think something must be incorrectly set or configured for social media sharing of my photographs. Here's what happens for each of Facebook, Twitter and Pinterest.

Facebook: If I try to share a specific photo on Facebook it used the thumbnail of the gallery, not the specific image
Twitter: Currently doesn't show any preview or thumbnail of the image
Pinterest: Seems to work showing the correct specific thumbnail image

Note that in the past the social media sharing link to the discreet individual page, which I was told is by design.  Currently, the link takes you to the on-the-fly generated page.  Therefore I'm not sure if this is behaving correctly. 

Here is a link to one of my galleries.  http://www.bretculp.com/gallery/010-rec … o-gallery/


Thanks for your help,
bret

Offline

#2 2018-10-28 00:46:46

grover_c
Member
Registered: 2016-12-10
Posts: 110

Re: Social Media sharing

I"ve investigated further and for some reason, there are two sharing buttons on my large image pages. See the attached image.  The sharing button circled in red doesn't work properly, as outlined above, and the one in blue works properly. 

Any idea where the extra share button is coming from?

social-ref

Last edited by grover_c (2018-10-28 00:49:30)

Offline

#3 2018-10-28 06:37:37

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 5,439
Website

Re: Social Media sharing

Did you mess with the Fancybox init script? There's a 'buttons' option that should be defined there, and I'm not seeing it in your gallery. Should be the next option after the line "baseClass : 'fancybox-pangolin-album'," and before the "loop" option. Looks like you've deleted this.


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#4 2018-10-29 00:51:06

grover_c
Member
Registered: 2016-12-10
Posts: 110

Re: Social Media sharing

Thank you once again, Matthew.  I had changed the transition speeds and must have inadvertently removed that code.  It has been restored and works perfectly.

Offline

Board footer

Powered by FluxBB