Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2018-01-11 06:30:04

drbobhesse
Member
Registered: 2013-02-12
Posts: 8

Turn off captions

Is there a way to turn off the captions which appear beneath enlarged images in albums short of emptying the captions in Lightroom?

Offline

#2 2018-01-11 06:34:16

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,232
Website

Re: Turn off captions

yes. Remove the tokens in the Caption field in the template.
Album template > Photo Presentation > Caption.

You may then need to republish the albums. You can speed that process up by checking the "Push metadata without updating existing photos" box in Publisher set up in Lightroom.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#3 2018-01-12 00:10:34

drbobhesse
Member
Registered: 2013-02-12
Posts: 8

Re: Turn off captions

Thanks, Rod. I had emptied the token field in Backlight without effect. Even with the "Push metadata ..." checked in Publisher a full republish was needed and fixed all but one album.  One album (of 15) continued to display the captions even after several republications. Emptying the caption fields in Lightroom was needed.
Bob

Offline

#4 2018-01-12 00:53:29

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,232
Website

Re: Turn off captions

Have you also tried clearing your browser's cache?

You may need to clear template cache in Backlight as well.

Was that one album that wouldn't clear using the same album template as the others?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#5 2018-01-12 04:45:26

drbobhesse
Member
Registered: 2013-02-12
Posts: 8

Re: Turn off captions

I always reload pages but looking into the browser cache is a great suggestion as I've had real problems with changes to templates not showing up on the site. Some times I've had to unbind a template from a page or gallery and then reinstate it to see the changes, even after clearing the Backlight template cache.
re: the rest.
Clearing the template cache is first step if changes don't "take". Also the offending gallery was using the same template as the others.
Bob
PS Thanks for the great help - Backlight has a steep learning curve even for a moderately savvy web designer. It seems virtually everything including html and styles is generated on the fly by calls to the table.

Offline

Board footer

Powered by FluxBB