Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-07-19 04:14:15

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Where have all the numbers gone ...

I miss the option to activate cell numbering for thumbnails with pangolin.
I tried all styles, classic, masonry and justified. Have I missed something?
If not, will it come back with a later version?

Edit: I also don't see grid icons
A link to my Pangolin test album:
https://fotos.michilge.de/galleries/hei … rten/test/

Yours
Michael

Last edited by michilge (2017-07-19 06:26:13)

Offline

#2 2017-07-19 08:08:55

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,936
Website

Re: Where have all the numbers gone ...

I hadn't really noticed the numbers were missing...

Grid icon controls are there though: flag colors and color and background-color for the icons


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#3 2017-07-19 13:59:19

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Re: Where have all the numbers gone ...

I changed color and background color and also toggled the on and off switch, but on the thumbnails I see no change.

Offline

#4 2017-07-19 14:39:12

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 5,412
Website

Re: Where have all the numbers gone ...

I dropped them. With the way the new responsive layout works, there's no good place for them, at least as we had them implemented before. I may bring them back at some point, but if that happens, I'll need to approach them differently.


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#5 2017-07-19 14:46:55

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Re: Where have all the numbers gone ...

Ah, I see. I had informal print orders based on the cell numbers in the past. Will have to come up with something else.
Could a sequential number be integrated in the metadata display?

How about the grid icons?

Offline

#6 2017-07-19 15:40:41

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 3,735

Re: Where have all the numbers gone ...

Hi Michael, the CellNumber metadata item should work, which is detailed here: http://backlight.theturninggate.net/doc … _exclusive

You'll need to republish the the photos after changing the metadata.  Enabling the 'Push metadata without updating existing images" Publisher option will make this a fast process.

Offline

#7 2017-07-19 21:31:43

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,936
Website

Re: Where have all the numbers gone ...

michilge wrote:

How about the grid icons?

What about them? Are your Cart or Client Response icons not showing?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#8 2017-07-20 05:03:30

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Re: Where have all the numbers gone ...

Plain Album.
I assume, the settings are there but only have an effect, if one of the addons is activated. In Okapi there used to be grid icons in  albums. Right?
Edit: There was a map icon and a permalink in Okapi. In Pangolin the color labels show up, but the map icon doesn't as it used to.

Last edited by michilge (2017-07-20 05:19:36)

Offline

#9 2017-07-20 05:40:03

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,936
Website

Re: Where have all the numbers gone ...

the map icon doesn't show up in the grid (it didn't in Okapi either). It shows up with the large images. After clicking on a thumbnail to open the large image, click on the image icon in the upper right. This reveals a menu of social sharing icons, a permalink icon, and the map icon.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#10 2017-07-20 05:45:45

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Re: Where have all the numbers gone ...

Ben wrote:

Hi Michael, the CellNumber metadata item should work, which is detailed here: http://backlight.theturninggate.net/doc … _exclusive

You'll need to republish the the photos after changing the metadata.  Enabling the 'Push metadata without updating existing images" Publisher option will make this a fast process.

That would be fine.
It doesn't work right now and looks like publisher issue.
I set "Metadata One" token to "{CellNumber} von {NumImages} - {Title}" cleared all caches and republished. Still only the {Title] is displayed.

I downloaded master.sq3 and searched in the table "photo-metadata" for the photos, I just republished.

"163551"    "163551"    "70958_10819"    "_CellNumber_"    "{CellNumber}"    "2017-07-02 14:51:58"

All photos that have a _CellNumber_ set, have a value of "{CellNumber}"

Offline

#11 2017-07-20 05:57:04

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Re: Where have all the numbers gone ...

rod barbee wrote:

... (it didn't in Okapi either)...

Oh. Must have mixed tha up with old CE4 albums then.

Offline

#12 2017-07-20 06:07:58

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,936
Website

Re: Where have all the numbers gone ...

michilge wrote:
Ben wrote:

Hi Michael, the CellNumber metadata item should work, which is detailed here: http://backlight.theturninggate.net/doc … _exclusive

You'll need to republish the the photos after changing the metadata.  Enabling the 'Push metadata without updating existing images" Publisher option will make this a fast process.

That would be fine.
It doesn't work right now and looks like publisher issue.
I set "Metadata One" token to "{CellNumber} von {NumImages} - {Title}" cleared all caches and republished. Still only the {Title] is displayed.

I downloaded master.sq3 and searched in the table "photo-metadata" for the photos, I just republished.

"163551"    "163551"    "70958_10819"    "_CellNumber_"    "{CellNumber}"    "2017-07-02 14:51:58"

All photos that have a _CellNumber_ set, have a value of "{CellNumber}"

It's working for me: http://pangolin.barbeephoto.com/galleri … -saturday/
I'm using {CellNumber}/{NumImages} in Metadata One


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#13 2017-07-20 06:44:30

michilge
Member
From: Sprockhövel, Germany
Registered: 2013-04-15
Posts: 196
Website

Re: Where have all the numbers gone ...

I republished again, but this time with full image upload. --> Works!

edit: I also installed the update to 1.2.2 in the mean time.

Last edited by michilge (2017-07-20 06:45:35)

Offline

#14 2018-10-09 08:22:12

parteephoto
Member
Registered: 2018-10-05
Posts: 8

Re: Where have all the numbers gone ...

Hello,
I'm trying to get cell numbers in a Client Response Gallery,
I tried the metadata 1 suggestion, but no dice. Seems metadata only is shown in the 'feedback' windows, and even still, the {CellNumber}/{NumImages} didn't work, it still showed shutter info, strangely.

Any help appreciated!

http://client.joshpartee.com/galleries/ … wr-proofs/

Last edited by parteephoto (2018-10-09 08:23:22)

Offline

#15 2018-10-09 09:15:23

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,936
Website

Re: Where have all the numbers gone ...

Did you republish the images after making the metadata token changes in your template? Any time you make a metadata change, you'll need to republish the images.
You can make this faster by going into Lightroom Publisher settings and checking the "Push metadata without updating existing photos" checkbox.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

#16 2018-10-09 11:20:18

parteephoto
Member
Registered: 2018-10-05
Posts: 8

Re: Where have all the numbers gone ...

Hmm.. I think I was initially editing the wrong metadata area. Now I'm editing the "Thumbnail Grid" metadata fields in the Album Settings. So that helps smile

I can get the "filename" to appear in the cells (metadata2), and there's a space that appeared for the cell numbers (metadata1), but they aren't there..its blank I've re-published via lightroom a few times.

Rod, any idear why I can't see these cell numbers?

http://client.joshpartee.com/galleries/ … wr-proofs/

Last edited by parteephoto (2018-10-09 11:21:12)

Offline

#17 2018-10-09 12:40:41

Daniel Leu
Moderator
Registered: 2012-10-11
Posts: 1,013
Website

Re: Where have all the numbers gone ...

parteephoto wrote:

Hmm.. I think I was initially editing the wrong metadata area. Now I'm editing the "Thumbnail Grid" metadata fields in the Album Settings. So that helps smile

I can get the "filename" to appear in the cells (metadata2), and there's a space that appeared for the cell numbers (metadata1), but they aren't there..its blank I've re-published via lightroom a few times.

Rod, any idear why I can't see these cell numbers?

http://client.joshpartee.com/galleries/ … wr-proofs/

Are running BL2? It would be better to open a new thread in the BL2 forum. This thread is related to BL1.


Daniel Leu | Photography   
DanielLeu.com

Offline

#18 2018-10-09 14:18:03

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 14,936
Website

Re: Where have all the numbers gone ...

Rod, any idear why I can't see these cell numbers?

Without seeing what’s going on behind the scenes I can only guess.
Consider posting a Guest Updater credentials so we can take a look.

And as Daniel mentioned, if this is a Backlight 2 site, please repost in the Backlight 2 support forum.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Offline

Board footer

Powered by FluxBB