Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-04-17 11:55:06

tgipson
Member
From: parker co usa
Registered: 2013-03-19
Posts: 153
Website

menu link problem

I just updated Backlight to 1.1.1 today. I created a new Album Set today named "projects" as a clone from an older Album Set "prints".

BUT when I go to the Menu Set Design and want to link menu item "projects" to the Album Set I created today "projects", the new Album Set does not show up. The only Sets that show on the drop down menu are ones I created months ago.

I have cleared the template cache multiple times.

This has to do with the menu item the art>projects on www.wtgphotos.com. The other menu items seem to be linked fine, because they are older templates than 1.1.1...?

Thanks as always for the time and help!

terry


just mucking my way through this stuff...
www.terrygipsonphotography.com

Offline

#2 2017-04-17 12:31:23

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,240
Website

Re: menu link problem

Did you go through the complete update process that includes visiting the Backlight, Designer, and Publisher sections so that the databases are updated?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#3 2017-04-18 09:14:18

tgipson
Member
From: parker co usa
Registered: 2013-03-19
Posts: 153
Website

Re: menu link problem

I think so. Eventually I did get it to link to connect thru the Publisher > Top-Level Galleries settings. I'm not sure that's the right way, but the menu link now works. Thanks for the time.

Last edited by tgipson (2017-04-18 09:16:56)


just mucking my way through this stuff...
www.terrygipsonphotography.com

Offline

Board footer

Powered by FluxBB