Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-11-11 01:17:06

paulo_tebet
Member
Registered: 2013-05-17
Posts: 82

Images not loading, incomplete UI

I have published a new CRG to this url http://kabudio.com.br/proofs/ledue/

On a computer the UI doesn´t load completely and no image is shown.

On an iPad the UI doesn´t load completely, but at least 1 image loads. If I load that image, then I can browse the full gallery and make the selections.

On iPhone the UI doesn´t load completely and no image is displayed...

Please help!!

Regards,

Paulo Tebet

Offline

#2 2016-11-11 01:36:10

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,522
Website

Re: Images not loading, incomplete UI

looks like you've got some broken html:

<li><i class="fa-li fa fa-circle-o"></i>Imagem não selecionada</li>
<li><i class="fa-li fa fa-check-circle-o"></i>Imagem selecionada.</li>
<li><i class="fa-li fa fa-pencil"></i>Comentar a imagem.</li><li><i class="fa-li fa fa-pencil”></li>
<li><i class="fa-li fa fa-bookmark">

The last list item isn't closed with </i></li>
try fixing that and see what happens.

and you have an extra pencil icon (which also isn't closed properly right above that.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#3 2016-12-28 21:10:43

paulo_tebet
Member
Registered: 2013-05-17
Posts: 82

Re: Images not loading, incomplete UI

Thanks.

Offline

Board footer

Powered by FluxBB