Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-11-03 22:39:43

charlie.choc
Member
From: Marietta, GA
Registered: 2014-01-09
Posts: 135
Website

Got my site moved from CE4 to Backlight

Still a work in process though.

http://www.stalkinglight.com

Offline

#2 2016-11-04 15:43:40

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 4,654
Website

Re: Got my site moved from CE4 to Backlight

Hi Charlie,

Looks pretty good. I am seeing a few oddities, though.

So I'm viewing the page at:

http://stalkinglight.com/

But that page is for some reason loading resources from:

http://blog.stalkinglight.com/...

This is, for example, resulting in intermittent cross-domain issues with web fonts, and a console error loading adsbygoogle.js, whatever that is.

I'm guessing you have Backlight installed at http://blog.stalkinglight.com/, and a redirect in place to use http://www.stalkinglight.com/, am I right? Not quite as good as a native install in your main domain. At the very least, you should perhaps try to do something about cross-domain loading. Here's some reading to get you started:
http://ce3wiki.theturninggate.net/doku. … _web_fonts

Apart from that, even when I load the site at its native address, http://blog.stalkinglight.com/, I'm getting a load error on that adsbygoogle.js file, whatever that is.


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#3 2016-11-04 21:04:25

charlie.choc
Member
From: Marietta, GA
Registered: 2014-01-09
Posts: 135
Website

Re: Got my site moved from CE4 to Backlight

Thanks, I'll check into that. I don't understand why blog.stalkinglight.com is getting into play since it's the same server, it may be the way things are set up in DNS. I actually have backlight installed at www.stalkinglightphotography.com but DNS points at the same IP as stalkinglight.com which is a self hosted server. I'll check the settings.

Offline

#4 2016-11-04 21:34:17

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,559
Website

Re: Got my site moved from CE4 to Backlight

blog.stalkinglight.com looks like a sub-domain to stalkinglight.com
Did you at one time have your WordPress installation in a sub-domain?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Offline

#5 2016-11-04 22:04:56

charlie.choc
Member
From: Marietta, GA
Registered: 2014-01-09
Posts: 135
Website

Re: Got my site moved from CE4 to Backlight

I did but that was quite a while back. I can't figure out how my galleries somehow got pointed there.

Offline

#6 2016-11-04 22:15:44

charlie.choc
Member
From: Marietta, GA
Registered: 2014-01-09
Posts: 135
Website

Re: Got my site moved from CE4 to Backlight

I deleted the blog.stalkinglight.com virtual server and things were still weird. Then I resaved my gallery templates and changed my single image page from single image to photoswipe and back and it seems to have cleared things up. At least I hope so.

Offline

Board footer

Powered by FluxBB