Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#26 2016-08-30 12:08:23

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,073
Website

Re: URL & Plugin?

OK Rod....I'm getting there finally! I've got a Mason Gallery for my Home page but it says 'Galleriies >> Wed_Template1' in the top left corner.

Uncheck "display breadcrumbs" in the album settings in Publisher under the Features tab

The when i got to my About and Contact pages the font for my header 'Christian Melghard Photography' is wrong or has changed. ??

This is because the home page is being replaced by the album, so whatever fonts the album uses are being used on the home page and whatever fonts Pages uses are being used by the About and Contact pages.

Just match the fonts for the navigation between the Pages and Gallery. Or you could enable the "Share Resources with TTG CE4 Pages" in the Output Settings of the gallery template being used for your home page gallery.
http://ce4.theturninggate.net/docs/doku … _resources


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#27 2016-08-31 21:10:44

cmelgardphoto
Member
Registered: 2016-02-17
Posts: 19

Re: URL & Plugin?

Rod-
Hi...I did everything you said above and got things worked out after realizing i had to upload everything again especially the Publisher template. However now I have one big glitch.

If you go to my URL www.wed.christianmelgard.com it looks fine except there are no images shown.  BUT if you click on the 'Home' link on the Home/main page http://wed.christianmelgard.com/index.php then the page shows as it should with all the images. What is wrong now???
Thanks! Christian

Last edited by cmelgardphoto (2016-08-31 21:11:25)

Offline

#28 2016-08-31 22:32:41

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,073
Website

Re: URL & Plugin?

It looks to me that you have both index.html and index.php in the root of your site. Try deleting the index.html file.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#29 2016-09-01 10:09:32

cmelgardphoto
Member
Registered: 2016-02-17
Posts: 19

Re: URL & Plugin?

Yes! That worked.... there's also a mobile.html file...is that needed??

Maybe that's why there are blank boxes in stead of photos on the Home page Masonry layout ???

Thx!!

Offline

#30 2016-09-01 10:15:39

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,073
Website

Re: URL & Plugin?

get rid of the mobile.html file too


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#31 2016-10-11 06:05:34

cmelgardphoto
Member
Registered: 2016-02-17
Posts: 19

Re: URL & Plugin?

Thx! Everything's working pretty dam well...finally.  smile
Hey is there a way to have an image in the entire background of each page? When I do it in the settings as such in only shows in like the 'media' area... ?

Offline

#32 2016-10-11 06:40:52

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,073
Website

Re: URL & Plugin?

yep, using custom css via phplugins.
This is from the CE3 docs, but I think it should apply to CE4
http://ce3wiki.theturninggate.net/doku. … ound-image


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

Board footer

Powered by FluxBB