Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-07-21 01:46:31

jwlimages
Member
Registered: 2015-08-09
Posts: 13

suddenly "unable to authenticate"

I have had a website up for awhile now, built w/Publisher, and it has worked well. This week I updated it -  removed a couple images, added a few more into a couple different galleries, updated the watermark to 2016, etc. All of this went fine. Then one final image I wanted to add to a gallery refused to upload. Here's the error message:

Unable to perform action: uploadRendition
Unable to authenticate

In Lightroom, when I bring up the Edit Settings dialog to get to Publisher API Settings to "check authentication", LR reports authentication is successful. But I still can't publish this photo - same error.

I've searched the forum & found some people have sort of similar issues, but nothing quite matches. I have updated my TTG plug-ins to current versions, Publisher is v.2.3.3 and TTG BE is now v2.0.5a. LR is current CC version; my Mac is running Yosemite (10.10.5); and Bluehost is provider.

It seems really strange that everything I did with Publisher worked exactly as intended, and then it fails on this one file. Any clues as to what might be going on, and how to troubleshoot?

Thank you in advance!

John

Offline

#2 2016-07-21 01:48:44

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,937
Website

Re: suddenly "unable to authenticate"


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#3 2016-07-22 10:09:45

jwlimages
Member
Registered: 2015-08-09
Posts: 13

Re: suddenly "unable to authenticate"

Thank you, Rod. I did have some communication with Ben, which was helpful. Turns out the issue was not especially Publisher's at all, tho - it was due to my using a per cent symbol (%) in the filename. The infamous Operator Error, again!
Well, at least now all my TTG components are up-to-date versions, and all is good again.
:-)
John

Offline

#4 2016-08-18 01:10:47

capnhooke
Member
From: Chicagoland
Registered: 2016-08-11
Posts: 24
Website

Re: suddenly "unable to authenticate"

I Just started Getting the same error message "... Unable to perform action: uploadRendition.."  I'm not using any weird annotations in my naming convention.  I have four galleries.  Only one am I having this trouble.  This was a later addition Gallery, the other thre  were from when I initially set up BacKlight.  25 images uploaded fine 6 did not.  I see no difference in files?  Any one have a suggestion?

Thanks in advance. 
Thom

Offline

#5 2016-08-18 01:36:58

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,937
Website

Re: suddenly "unable to authenticate"

did you recently change your .htaccess file to force the url into yoursite.com rather than www.yoursite.com? (or the other way around)
If so, change the API url in Publisher to reflect the url that the .htaccess file forces.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#6 2016-08-19 04:42:51

capnhooke
Member
From: Chicagoland
Registered: 2016-08-11
Posts: 24
Website

Re: suddenly "unable to authenticate"

That worked  I also under special links in Publisher "updated album files". 
Thanks for the help.

Thom

Offline

Board footer

Powered by FluxBB