Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-07-13 15:26:46

davidmaui
Member
Registered: 2016-07-13
Posts: 5

Very slow CE4 CRG response to update total and submit error

Trying to get CE4 CRM to run smoother with the selecting images and submitting the order. Hosted on Blueshost and our older CE3 CRM pages works fast, but the email stopped working so we upgraded to CE4 yesterday so I am running the latest versions of both. Thinking I did something wrong on the initial setup to cause the slow response from clicking to the count updating. I deleted the entire folder and reposted the ttg-be folder, activated it by logging in, installed crg folder, activated it by logging in and going into setup. Built a new site in LR Cloud, and uploaded from LR and another test with FTP. And I still have really slow response, like 5-8 seconds after clicking on an image it adds to the count. And when submitting we get no response for 10-30 seconds then, "Something went wrong. You are not currently logged in. Please reload the page to continue. (1)" Then I get "Your feedback has been submitted. We will be in touch shortly." Help please I have spent hours with no luck, any suggestions would be greatly appreciated. Link to sample http://emmawhitney.com/client/test

Offline

#2 2016-07-17 05:51:28

davidmaui
Member
Registered: 2016-07-13
Posts: 5

Re: Very slow CE4 CRG response to update total and submit error

Good news after many hours of testing different settings and configurations, and working with Ben from TTG (Awesome support). And a couple of very unsuccessful support calls to Bluehost. They did not want to accept that the SQlite worked perfect on a shared server and when hosted on my cloud server with the same settings the cloud based server added 2,500-7,500.00 milliseconds of latency with identical settings. I tried turning off and on cache "Varnish" on the bluehost cloudservers and I trying different versions of php 5.4 thru 5.6.... settings with no success. So I decide to downgrade my Bluehost Cloudhosting Plan to the basic shared plus hosting account with Bluehost. And it is perfect. The test page is running at 3.85 Milliseconds. Bluehost is great, I was just unfortunate to run into two not so helpful support people. I have been with bluehost since 2007 and will continue. Thanks again Ben!

debug results

time taken to process request 1: 3.856897354126 milliseconds
time taken to process request 2: 4.1849613189697 milliseconds
time taken to process request: 4.1959285736084 milliseconds
time taken to process request 4: 5.2218437194824 milliseconds
time taken to process request 5: 5.3539276123047 milliseconds

Offline

Board footer

Powered by FluxBB