Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-07-02 18:57:52

Dave C
Member
Registered: 2014-03-30
Posts: 58

Template Will Not Upload

I hope I'm in the right section and am not wasting your time if this has already been solved [I cannot find anything by searching].

I have amended my templates. They are saved on my PC.

To upload I have to enter my username and password. I presume these are my FTP ones [in desperation I've tried my TTG ones].

Halfway through the upoad process [at the 'building web photo gallery' stage] the message 'an error occurred uploading the file: connection to the server failed' appears.

I 'upgraded' [!] to Windows 10 last week. A coincidence??

Any suggestions, please?

[LR 5.7 & CE4]

[Template name 'CE4_PL_+Cart-Download' has previously worked.]

Last edited by Dave C (2016-07-02 19:03:57)

Offline

#2 2016-07-02 19:53:03

Dave C
Member
Registered: 2014-03-30
Posts: 58

Re: Template Will Not Upload

I've followed the instructions at http://ce4.theturninggate.net/docs/doku … b_template but to no avail - still the same message.

Offline

#3 2016-07-02 23:47:05

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,644
Website

Re: Template Will Not Upload

If you're using the Lightroom Web Module's Uploader, then that may be the problem. It can be buggy. You should be exporting and uploading galleries using an FTP client software: http://ce4.theturninggate.net/docs/doku … otocol_ftp


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Offline

#4 2016-07-03 00:32:53

Dave C
Member
Registered: 2014-03-30
Posts: 58

Re: Template Will Not Upload

Thanks for your prompt reply, Rod.

I'm quite OK with FTP,  I use it to upload all my sites. But in the ttg/templates/gallery folder I can find nothing that matches the templates saved on my PC. I can locate the folder, but there's nothing with the extension 'lrtemplate'. Similarly, there's nothing on my PC to match any extentions on the server.

Uploader's always worked in the past, but that was with Win7.

Offline

#5 2016-07-03 00:42:37

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,644
Website

Re: Template Will Not Upload

Ah. Publisher album and album set templates are not Lightgroom template (.lrtemplate) files. They are exported galleries (for albums) and autoindexes (album sets).
For an album template, you should be exporting a gallery from the Web Module (Export button at the bottom of the right hand panel in the Web Module) and uploading the entire exported folder to /ttg-be/templates/gallery/

http://ce4.theturninggate.net/docs/doku … _templates


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Offline

#6 2016-07-03 18:15:35

Dave C
Member
Registered: 2014-03-30
Posts: 58

Re: Template Will Not Upload

Of course! You're right, as usual. It's so long since I made a template I was more than a little confused.

Thank you Rod.

Offline

Board footer

Powered by FluxBB