Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2018-10-04 02:04:40

Wolfgang T.
Member
Registered: 2016-12-25
Posts: 4

Enable Cookie Acceptance Notice

I'm struggeling with the setup of the cookie acceptance notice which is needed in Germany.
I have enabled it in the backlight settings and I also set it up in the language section.

Unfortunately no notice is displayed. Is there anything else that needs to be done that it works?

Greetings from Germany
Wolfgang

www.trustpage.de

Offline

#2 2018-10-04 02:59:24

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 15,206
Website

Re: Enable Cookie Acceptance Notice

Try clearing browser and template cache. Also try clearing cookies.
Try visiting from another browser


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Online

#3 2018-10-04 03:34:50

Wolfgang T.
Member
Registered: 2016-12-25
Posts: 4

Re: Enable Cookie Acceptance Notice

Unfortunately this does not help. I've cleared everything but there is not notice. I've also tried it with other web browsers and even with other devices.

Offline

#4 2018-10-04 06:18:14

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 15,206
Website

Re: Enable Cookie Acceptance Notice

My guess is that it's not working because you're still using an Okapi page template. Try creating a new Pangolin page template with and assign that to your site's pages.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Pangolin test site, Backlight 1.1.1 test site

Online

#5 2018-10-06 14:53:47

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 5,454
Website

Re: Enable Cookie Acceptance Notice

Looks like you've got it working now.

In testing the cookie implementation on your site, you can remove the cookie after accepting it very easily. Open the browser's console (usually by pressing Cmd-Opt-J), and type:

deleteCookie('allowCookies')

Press Enter, then refresh the page and the cookie notice should display anew.


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

#6 2018-10-10 03:18:10

Wolfgang T.
Member
Registered: 2016-12-25
Posts: 4

Re: Enable Cookie Acceptance Notice

Thank you very much. I've created new sites using Pangolin Pages and now it works.

Offline

Board footer

Powered by FluxBB