Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2018-10-03 02:11:01

Kubicixfactor
Member
Registered: 2015-08-19
Posts: 17

CE4 site crashed - help needed please!

Hoping Matt or Ben will pick this up - in summary my website which has been running perfectly for a couple of years now developed a problem yesterday morning with very slow running - galleries taking ages to load, home page gallery slow. I uploaded a largish gallery on Sunday evening which was fine. I contacted my hosting company in the UK (Namesco) to check and they told me there were no issues.

Today I've been unable to load the site most of the time and on the occasion it has loaded it's flashed the home page up and then a "cart unavailable" message - or a 500 site unavailable error.

I can't access TTG-BE (blank screen). I've purchased Backlight 2 & add ons to install this week when I've got a few quiet days but need to get this resolved before I start the upgrade. The only things I've done so far to try to resolve the problem has been:

Changing all permissions to 777 (they were 775) in case Namesco have moved my site to a different server;
Added a DNS entry for Google site verification (on Sunday evening) - which I removed yesterday in case it was somehow related.

Any help troubleshooting hugely appreciated!

Offline

#2 2018-10-03 03:18:06

Kubicixfactor
Member
Registered: 2015-08-19
Posts: 17

Re: CE4 site crashed - help needed please!

Panic over, just had a dig around to check enabled PHP modules and the hosting company had upgraded me to PHP 7.2. I’ve gone back to PHP 5.6 and everything is working fine now so assume that CE4 and PHP 7.2 aren’t compatible.

Onwards with the Backlight upgrade!

Offline

Board footer

Powered by FluxBB