Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2018-09-15 05:45:06

oceanman22
Member
From: Princeton, NJ
Registered: 2014-07-17
Posts: 141
Website

prevent homepage album from showing in gallery

Is there a way to prevent the album inserted on my homepage from showing up in the gallery collection?
Thanks
Jim

Offline

#2 2018-09-15 06:11:36

Daniel Leu
Moderator
Registered: 2012-10-11
Posts: 983
Website

Re: prevent homepage album from showing in gallery

Yes, when you select 'Hide from Album Set' in either the album settings in Lr Publisher or Backlight > Publisher. At the same time, you might want to select 'Hide from Search' as well.


Daniel Leu | Photography   
DanielLeu.com

Offline

#3 2018-09-15 13:15:49

oceanman22
Member
From: Princeton, NJ
Registered: 2014-07-17
Posts: 141
Website

Re: prevent homepage album from showing in gallery

ok, thanks. I finally got it to work. Seems like it took several minutes for the home page album not to show after setting hide and search, but finally disappeared from galleries.

Offline

#4 2018-09-15 13:24:36

oceanman22
Member
From: Princeton, NJ
Registered: 2014-07-17
Posts: 141
Website

Re: prevent homepage album from showing in gallery

Is it normal that when I visit my site/backlight and enter the site from there the hidden home page gallery shows with crossed out eye; but when I enter my site directly it eventually disappears ? just a cache clearing issue?

Offline

#5 2018-09-15 15:11:54

Matthew
Administrator
From: Seoul, South Korea
Registered: 2012-09-24
Posts: 5,390
Website

Re: prevent homepage album from showing in gallery

When logged in as admin, you can see hidden galleries. The eye icon denotes the album as hidden.


Campagna Pictures, http://campagnapictures.com
The Turning Gate, http://theturninggate.net

Offline

Board footer

Powered by FluxBB