Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-06-01 22:48:09

AlanSislen
Member
Registered: 2013-05-21
Posts: 43

CRG Help!

Ben and Others,

I setup CRG about a year ago with Ben's and Rod's help (there was an issue at Bluehost). I infrequently use it, but have an important need for CRG in the next few weeks.  Yesterday, I tried to go into TTG Admin and every time I entered my username and password, it cycled back with a blank username and password.  I even did the password retrieve to be sure I was using the correct password, which I was.

I then went to my website, went to the gallery where I had used CRG, logged in with username and password of the last person who had access to the gallery and the same thing happened - during login in, it cycled back with the login screen with blanks for the username and password.  I have purchased Backlight and intend to set it up in the next few months, but I need CRG to work before then.

Any suggestions?

Alan Sislen
Alan Sislen Photography
www.AlanSislenPhotography.com

Offline

#2 2017-06-01 23:01:29

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,164
Website

Re: CRG Help!

do you know if anything has changed with your host, like php version or pdo and mysql settings?

consider sending Ben your ttg-be admin credentials as well as FTP access, he'll likely be asking for those.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#3 2017-06-02 00:20:43

AlanSislen
Member
Registered: 2013-05-21
Posts: 43

Re: CRG Help!

Rod,

Nothing's changed at the host (Bluehost) that I know of.  I'll send Ben my ttg-be admin credentials and FTP access.

Thanks!

Alan

Offline

#4 2017-06-02 00:32:03

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,164
Website

Re: CRG Help!

weird. I'm with Bluehost too and it's all still working fine on my CE4 test site.

With Backlight I needed to update the version of php. Even though you're not on Backlight, your version may be a cause of problems. You could try logging into Bluehost and check the version of php. I'm on 5.6.29. Shouldn't hurt anything to update.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

#5 2017-06-02 10:15:43

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 3,237

Re: CRG Help!

Hi Alan,  I've had a good look through your TTG BE install and tried to debug this.  It looks like some kind of caching issue, where the page request is being returned without the call coming through to your server.  Looking at your IP address, it comes up as a company called Unified Layer.  A quick Google suggests this may be related to Bluehost.

This sounds to me like it could be a web accelerator or caching service.  Are you using such a service, perhaps configured through your control panel?  If you are using such a service, then it may not be named Unified Layer.  An example service is CloudFlare.  If so, try disabling it and see whether this solves the problem

Offline

#6 2017-06-02 22:36:59

AlanSislen
Member
Registered: 2013-05-21
Posts: 43

Re: CRG Help!

Ben,
Thanks VERY much!  I spoke to a very knowledgeable support person at Bluehost.  I wasn't using CloudFlare, but from your questions he turned off something called Varnish and my login problem disappeared!  I'm back in business!  You guys are the best!
Alan

Offline

#7 2017-06-02 23:18:25

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 3,237

Re: CRG Help!

Hi Alan, no worries.  I'm glad that you were able to solve it.  I'll have a look into Varnish to see what it is, and will keep it in mind for further support.

Offline

#8 2017-06-03 07:02:03

AlanSislen
Member
Registered: 2013-05-21
Posts: 43

Re: CRG Help!

Thanks, Ben.
I have run into one small issue.  I have loaded a new set of images into the CRG gallery.  However, before any selections are made, it is coming up showing 35 images have been selected, i.e. there is the number "35" next to the little "o" in the top right of the screen.  How can I "reset" the counter?

In the CE4 Publisher panel in the Library module, I deleted all images in the gallery, published that up to my website.  At that point there were no images in the gallery.  I then dragged 73 images into the gallery and published them up again.  It showed "35" selected even though I went through all the images and none were selected.
Thanks!

Alan

Offline

#9 2017-06-03 08:10:30

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 13,164
Website

Re: CRG Help!

is this a managed album? If so, there may have been some previous selections by the client that is now stored in the database?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight 1.1.1 test site, Pangolin test site

Offline

Board footer

Powered by FluxBB