Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-02-01 08:45:11

jackmcbride
Member
Registered: 2013-12-19
Posts: 28

Vertical images get cropped

The vertical images in some of my CE4 galleries get cropped, but not in all of them. Obviously I must be missing a switch in the setup process, but which one and where is it? FYI the vertical images are 768px high which works O.K. sometimes Should they be downsized?
Thanks for any suggestions.

Jack McB

Offline

#2 2017-02-01 09:20:21

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,721
Website

Re: Vertical images get cropped

link?
which are getting cropped, thumbnails or large images?
what presentation are you using?


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Offline

#3 2017-02-02 06:28:27

jackmcbride
Member
Registered: 2013-12-19
Posts: 28

Re: Vertical images get cropped

It's the large images that are getting cropped. They look fine in the opening gallery.
Here's a link that shows you what I am referring to: www.mcbridephotographics.com/sanfranciscogallery1/.

I just figured out that the menus on the top and bottom are what's blocking out part of the image in both the horizontals and the verticals. By clicking on the image the menus disappear. But then sometimes the slide show stops responding too.

I must have something set wrong?

Jack McBride

Offline

#4 2017-02-02 06:43:15

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,721
Website

Re: Vertical images get cropped

depending on the monitor size or the size of the browser window, your images can looked cropped because of the UI toolbar.

There are a couple of things you can do. In Appearance > Large Image Presentation it looks like you're using Magnific Popup.
One of the check boxes is "Hide Slideshow UI on Launch." This will show the images without the top bar or captions. When the viewer clicks on an image, those things appear.
But if this is unchecked, the bar will be there. One thing you can do in this case is to adjust the UI Background color slider. Yours is set to around 100%. If you set it to, say, 50%, you'll see the image through the bar.

If your large images are small enough, then the bar shouldn't be a problem. But who want's small images?

If you never want a bar to cover the image, you can also try switching to the Highslide presentation.

By clicking on the image the menus disappear. But then sometimes the slide show stops responding too.

I must have something set wrong?

There is no running slideshow with Magnific. If you want a running slideshow, switch to Highslide. There is an option to autoplay the slideshow in that presentation.


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Offline

Board footer

Powered by FluxBB