Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2017-01-31 18:27:09

dt
Member
From: Auckland, NZ
Registered: 2013-09-12
Posts: 35
Website

Gallery upload error message

Hi guys,

I've been receiving this message intermittently when trying to upload galleries, sometimes I can upload a whole gallery but often it only uploads 10 images before receiving the error:

https://www.dropbox.com/s/9mffwfmktaacx … 4.png?dl=0

I've been running CRG for years now without issue. I've recently switched hosting server, I've also switched from mac to windows and from Lightroom 6 to Lightroom CC (all at the same time unfortunately for problem solving purposes). Thinking it was the new server being slow, I've been trialling an additional high performance server and I'm still getting the same problem.

Feel like I've tried everything... have you seen this one before? Any ideas?

Offline

#2 2017-01-31 18:37:40

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 3,057

Re: Gallery upload error message

Hi, who are you hosting with?  This is typically seen on GoDaddy.

Offline

#3 2017-01-31 19:13:44

dt
Member
From: Auckland, NZ
Registered: 2013-09-12
Posts: 35
Website

Re: Gallery upload error message

Hi Ben,

Yes the new account was with GoDaddy, previously I was with Bluehost and had no issues.

My new account is with Openhost, a local New Zealand company. I'm hoping to get some performance improvements by having my website and gallery system all local. It also has more resources than my godaddy account. The first gallery uploaded fine and functions super quick, much faster than both the bluehost & godaddy. But the second gallery started having the same errors.

https://www.openhost.co.nz/web-hosting/

Offline

#4 2017-02-01 05:32:13

dt
Member
From: Auckland, NZ
Registered: 2013-09-12
Posts: 35
Website

Re: Gallery upload error message

Also I should mention that the domain is still with GoDaddy and just pointed to the new hosting - would this have an effect?

Offline

#5 2017-02-01 06:38:51

dt
Member
From: Auckland, NZ
Registered: 2013-09-12
Posts: 35
Website

Re: Gallery upload error message

If it helps, I've just finished talking to Openhost and they have no records on their logs of any of these errors.

Offline

#6 2017-02-01 09:54:55

dt
Member
From: Auckland, NZ
Registered: 2013-09-12
Posts: 35
Website

Re: Gallery upload error message

Hi Ben, I think I've found the source of the problem - I completely removed the publisher plugin from Lightroom and reinstalled it. Seems to be working so far.

Offline

Board footer

Powered by FluxBB