Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-06-09 08:18:19

tenpinmark
Member
Registered: 2016-04-20
Posts: 17

Upgraded to 1.02 and my site has blown up

I suspect I've done something wrong, but this is what I have did:

Downloaded the 1.02 zip file and followed the README file to upload the directories and files to my site. Also copied the lrplugin to the right pace on my hard drive.

I logged into the Backlight admin section which performed an upgrade, the Designer and Publisher areas also performed the same and no reported issues. I've also cleared the cache.

When I visit my site www.seaviewphotography.co.uk, it has for what of a better phrase, blown up.

Any chance someone can have a poke around and let me know what the trouble is please. I suspect it's a simple fix, but I'm a little green with all this to begin.

Cheers
Mark

Offline

#2 2016-06-09 08:26:45

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 4,070

Re: Upgraded to 1.02 and my site has blown up

Hi Mark, there's a missing file backlight/framework/Framework.php

I suggest re-uploading backlight/framework/

Offline

#3 2016-06-09 08:38:41

tenpinmark
Member
Registered: 2016-04-20
Posts: 17

Re: Upgraded to 1.02 and my site has blown up

Thanks Ben for the swift reply. I had a look throught the FTP log files and noticed it errored on that file, retried it and all is now working.

Many thanks.

Mark

Offline

#4 2016-06-09 09:03:16

Ben
Moderator
From: Melbourne, Australia
Registered: 2012-09-29
Posts: 4,070

Re: Upgraded to 1.02 and my site has blown up

Hi Mark, no problem. I'm glad to hear that solved it.

Offline

Board footer

Powered by FluxBB