Community @ The Turning Gate

Support community for TTG plugins and products.

You are not logged in.

#1 2016-04-07 23:36:22

db61102
Member
Registered: 2016-02-25
Posts: 9

Can't Log on to TTG BE Admin Page

I am trying to move my new site based on TTG Pages to a different hosting company. It works fine on the current host. When I try to go to the url for the Admin page per the instructions in the Documentation section here, I just get a long plain text gibberish error message sort of thing.

I am wondering because I am using a temporary test subdomain set up with the new host with an odd structure because the DNS server isn't pointing my permanent URL to it yet. (I hope I am using the correct nomenclature.)

The URL is in the format: http://mydomain.pairsite.com/ttg-be/admin/   (Pair.com is the hosting company.)

Any suggestions? (BTW, I tried to look at the FAQs here for known TTG BE issues but the page is down.)

Thanks,

David

Offline

#2 2016-04-07 23:42:39

rod barbee
Moderator
From: Port Ludlow, WA USA
Registered: 2012-09-24
Posts: 12,644
Website

Re: Can't Log on to TTG BE Admin Page

If this is a staging domain from your new host, things might not work as expected. You might need to wait until everything propagates.

The migration to the new forum software left all internal forum links broken. All those links go to urls associated with the old forum. Many of those links go to posts in the Info forum. For example, here's one on ttg-be troubleshooting:
http://community.theturninggate.net/vie … hp?id=4098


Rod 
Just a user with way too much time on his hands.
www.rodbarbee.com
ttg-tips.com, Backlight test site

Offline

#3 2016-04-08 03:15:55

db61102
Member
Registered: 2016-02-25
Posts: 9

Re: Can't Log on to TTG BE Admin Page

Thanks for the reply, Rod. I had the code tweaked a bit on the Contact page and now it works fine and apparently doesn't need the TTG BE files. I am running it without the contact form.

David

Offline

Board footer

Powered by FluxBB